HDOJ 1095 A+B for Input-Output Practice (VII)

2021-01-19 15:08:53 浏览数 (1)

Problem Description Your task is to Calculate a b.

Input The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.

Sample Input 1 5 10 20

Sample Output 6

30

代码语言:javascript复制
import java.util.*;
class Main{
    public static void main(String args[]){
        Scanner sc = new Scanner(System.in);
        while(sc.hasNext()){
            int m=sc.nextInt();
            int a= sc.nextInt();
            System.out.println(m a);
            System.out.println();
        }
    }
}

0 人点赞