HDOJ 2101 A + B Problem Too

2021-01-20 16:25:12 浏览数 (1)

Problem Description This problem is also a A B problem,but it has a little difference,you should determine does (a b) could be divided with 86.For example ,if (A B)=98,you should output no for result.

Input Each line will contain two integers A and B. Process to end of file.

Output For each case, if(A B)�=0,output yes in one line,else output no in one line.

Sample Input 1 1 8600 8600

Sample Output no yes

水题水题!!

代码语言:javascript复制
import java.util.Scanner;

public class Main {
    public static void main(String[] args) {
        Scanner sc = new Scanner(System.in);
        while(sc.hasNext()){
            int a = sc.nextInt();
            int b = sc.nextInt();

            if((a b)�==0){
                System.out.println("yes");
            }else{
                System.out.println("no");
            }



        }

    }

}

0 人点赞