Problem Description Eddy usually writes articles ,but he likes mixing the English letter uses, for example “computer science” is written frequently “coMpUtEr scIeNce” by him, this mistakes lets Eddy’s English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter.
Input The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation composition, the writing length does not surpass 1000 characters.
Output For each test case, you should output an only line, after namely the result of transforms the lowercase letter.
Sample Input weLcOmE tO HDOj Acm 2005!
Sample Output welcome to hdoj acm 2005!
恩。。大水题~如题,就是把大写字母转换成小写字母。
代码语言:javascript复制import java.util.Scanner;
public class Main{
public static void main(String[] args) {
Scanner sc =new Scanner(System.in);
while(sc.hasNext()){
String str =sc.nextLine();
System.out.println(str.toLowerCase());
}
}
}